Bob R

Temp reads 'OFF' when firing

Recommended Posts

Hi All,

Can you please help? My LV Drone has started to display 'OFF' the second I fire it, I have the unit set at 90W 410 F and Temp dominant in Escribe.

I have tried raising and lowering both Temp and Watts, Also Rebooted (uploaded) settings but still can't seem to find out how or why this is happening.

Help and advice appreciated. Thanks.

Share this post


Link to post
Share on other sites

SS316L dual coil Fused Claptons 0.13 Ohms, been working fine and then just started showing 'OFF'.

Might try a new build or different RDA see if thats it, Love my Goon though so will try tomorrow.

Thanks.

Share this post


Link to post
Share on other sites

Hi Bob, I was having the same issue with my wismec dna 250. I am using a Griffin AIO witch has the replaceable deck. I also have a Griffin 25 witch was working fine on my wismec mod, but the aio would not. I have dual 26 gauge coils reading .37 ohms. and The Aio is a single Fused clapton reading .43ohms. I thought the clapton was the issue, but it wasnt. The rebuild able deck was the issue. I pulled it apart and wiped it down tightened the positive pin and screwed the deck back together assuring everything was making good contact. and it now working fine. (Make sure everything thing is making good contact),I hope this helps. I was beginning to thing there was a issue with the software I downloaded for 316L SS off of steam engine. But everything is working Fine.

Share this post


Link to post
Share on other sites

Im Back ! That didnt last long. started doing it all over again. I just installed a new coil making sure everything is tight.  Another fused Clapton 316L 2x28 -34 outer. .2 ohms. Seems to be fine. I am beiginning to think the larger the coil, the more the ohms fluctuate. Making the mod believe it is a unstable build. I will post more after I run this build for a while.

20180616_140349 (2).jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now