Jump to content

Problem loading custom theme "This device does not have a firmware compatible with the settings you are trying to upload."


niandra3
 Share

Recommended Posts

Hey everybody,

I just got my first DNA color device (Lost Vape Mirage 75c) and it's incredible. But I'm trying to customize the theme but it won't let me load it back on to the device. I'm guessing there is some setting that I have checked that isn't allowed or something. Once I load my theme in EScribe (attached below), and try to upload settings to device, I get this error message:

Quote

This device does not have a firmware compatible with the settings you are trying to upload.

If I re-select the default theme, it lets me go ahead and load the settings, so I'm guessing it's something wrong with my theme. But to be honest, I have just tweaked DJLSB's default theme for the Mirage and change the colors, fonts, etc. Any thoughts? Thanks!

Blue.ecigtheme

Link to comment
Share on other sites

I'm pretty sure somebody more knowledgeable will be along to answer your question but for now I'm thinking that Daniels Theme wasn't set up to support Replay, so maybe there is a conflict there .................and maybe I haven't a clue what I'm talking about .

Link to comment
Share on other sites

That theme will work with firmwares 1.1 SP29 and up.

Could you post your .ecig file? Whatever is causing that error may be in your EScribe settings, not your theme. That or it's a bug with the EScribe Suite version you are running. (I'm testing in 2.0 SP15.)

  • Like 1
Link to comment
Share on other sites

Thanks James.. I ended up getting it working with an email from the help desk suggesting a different EScribe SP. I then installed a firmware upgrade for the device itself and it all works great (Mirage 75c and Finder 250c). Really loving them both.

I would love to see some more documentation out there, especially for the Theme Designer... And the whole digging through forums for service packs feels a little outdated (I remember doing that for the old DNAs years ago). It's worth the effort to tweakers like me, but not everyone has the patience for that kind of stuff, as I'm sure you all know. 

Anyway, thanks again! I really love these boards. The new features seem like they'll be game-changers for sure.

If you're still curious, I think the .ecig file I was having problems with is the one attached, though I made so many recently I can't be sure. 

Oh, while I've got you.. I'm putting together a theme where I want to display the current that the device is pulling from the batteries. In the Theme Designer, is that Misc > Atomizer > Current or Battery > Current? The latter seems like the max available current (according to Escribe settings?), while the former looks like it changes and more closely represents the values I would expect at my voltage/resistance. So I'm guessing that's the one I want. 

On 5/2/2018 at 9:50 AM, James said:

That theme will work with firmwares 1.1 SP29 and up.

Could you post your .ecig file? Whatever is causing that error may be in your EScribe settings, not your theme. That or it's a bug with the EScribe Suite version you are running. (I'm testing in 2.0 SP15.)

 

dna75cFirst.ecig

Edited by niandra3
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...