Jump to content

Charging question


Shaylon
 Share

Recommended Posts

Brandon stated in another thread...

Quote:
Originally Posted by Brandon
The 200 powers off (hard sleep) after about 1 hour of non use.

Is it possible that a hard sleep would prevent charging?

I put my unit on charge at 3pm yesterday with 40% battery remaining.
This morning @ 5:30am I was @ 82% charge. After messing with things and reading here I figured out to change the charge screen to show % charge, USB Voltage, and USB Current. I also set the charge brightness screen to 63. Within 1.5 hours I am fully charged now. 14.5 hrs to move from 40-82% charge and 1.5 to move from 82-100% something seems off here.
Link to comment
Share on other sites

VapingBad said:

Could be a poor cable of USB socket, one of my power banks only delivers 400 mA with the USB plug full in, but if I pull it out a bit I can get 997 mA.



I am speachless. I feel kinda dumb now. Thank you so much. I tried a different cable and am now pulling 0.96 amps. Poor cable it is. Again, thank you very much!
Link to comment
Share on other sites

Shaylon said:

[QUOTE=VapingBad]Could be a poor cable of USB socket, one of my power banks only delivers 400 mA with the USB plug full in, but if I pull it out a bit I can get 997 mA.



I am speachless. I feel kinda dumb now. Thank you so much. I tried a different cable and am now pulling 0.96 amps. Poor cable it is. Again, thank you very much![/QUOTE]

:thumb: not dum though to expect a simple thing like a cable to just work
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...