Jump to content

VapeCige vt200 major batt problem


opatr05
 Share

Recommended Posts

So I bought a vapecige box, gorgeous looking. Finally got it, but it won't even go over 70 watts. If I set it at 200w and Fire it it'll immediately spike down to 100 watts then straight down to 60 and so on and then the "weak battery" warning comes on. And also my battery was/is fully charged. I hooked my box up to the software and pulled up the diagnostics window. All three cells were steady at around 3.8 volts everything looked normal on the computer. So what the heck what should I do?! Is there something on the software that I can tweak to make it work better?! I am so confused and honestly pretty frustrated since I waited so long for this thing. Any help at all would be hugely appreciated. Thanks! And also, the same problem goes for any wattage that I set it at

Link to comment
Share on other sites

3.8V is not fully charged it should be 4.2V.  Guessing your seeing 100% charged on the device due to the 9 watt Hr or whatever Escribe has as default where you have roughly 14.5Wh.  According to the 1800mah it would calculate out to 19.98Wh you could give that a try.  A screen capture of your mod tab settings and Device Monitor might help but it doesn't sound to me like you have a charged battery at all.

Link to comment
Share on other sites

In the mod tab under electrical kanthal max resistance it is set to 100 by default....change it to 200 then upload settings....your battery might be sagging to 3.09 when firing but I kinda doubt it.......oh ya I bet your watt hour calculator is set wrong....that battery isn't actually 1800 mah it's like a 1500 .......Under mod tab and then under battery type 14.43 in the capacity box then upload settings

Link to comment
Share on other sites

Thanks fellas I'm gonna give that a shot as soon as I get home later and I will report back. And I'll also show screen shots of my software. What's weird is that right out of the box it hit great no sagging or anything! But maybe a couple hours later it started doing it, and I know I didn't let the batteries hit a voltage where permanent damage can occur. I'm going to try those settings and I'll get back to you guys. Thanks again

Link to comment
Share on other sites

Yea I'm sure u could find one from them that would fit.....don't know what size for sure but they usually have big power in smaller than usual sizes.....I have a maxamps 2250 in my 3d printed mod......find your batteries exact dimensions from the site u got it or measure it......go to www.maxamps.com and look at there 11.1 3s lipos until u find one that is NO bigger in dimensions than the one that came in it because the one that came in it is WAY TO TIGHT......u will find something that will fit.....They make the best lipos in my honest opinion. ...There a bit pricey compared to other cheaper brands but they are well worth it and have a lifetime warranty

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...