Jump to content

DNA200 will not power down or go to sleep?


Dampie
 Share

Recommended Posts

hello I am since four weeks in possession of a DNA200 chip I've put in a homemade mod.worked flawlessly since day one, and has no problems with it.
'm very satisfied with it best regulated mod I've had so far or have used.
but since today is a strange thing that I can not solve my mod will not power down or go to sleep?.
he remains on the screen of charging DSC_0048.jpg what he is not doing ?.
I tried resetting , new firmware old firmware but nothing helps.
connected with USB, charging it and the chip reads well.
my question now is, what can the USB plug do that he gets a signal that he think he is loading ?. because I think it's the USB plug.
I can only pull the lipo to power down.
hope someone can help me because I can not live without my mod. p.s sorry for my bad english.

Link to comment
Share on other sites

Probably things you have looked at already, but some ideas:
-Hard and soft reboot in escribe
-Verify that buttons are not being pressed (that they all work as expected and are not being pressed
-Verify under the screen tab in escribe that your active/idle times are set correctly (defaults are 6 seconds active and 60 seconds idle).

As an aside, I love the mill work on the mod.  Sad that it is a one-off.

Link to comment
Share on other sites

I think I know what the problem is! And don't worry it's not a problem! You cannot turn off the a Dna200 device, it is on all the time. Have you changed the settings in the screen tab for charging brightness? The default is 0 So when you plug it InTo charge it looks like it has switched itself off. If you increase the charging brightness it shows when you are charging. Hope I have understood your question fully

Link to comment
Share on other sites

@ lewisss thank you for your response , but that's was not my problem , problem was that the display will remain on the loading screen , while he was not plugged in to the USB.
I think it is resolved now , but before I finish this thread , I still wanted to explore what things . a soft reset solved it , strange thing is that I had done it 100 times now ? o.O. a hard reset did not work ?.

Link to comment
Share on other sites

solved !!!!!!!! .


Cause = laptop close connected with USB cable = display always on.

Solution = USB cord to connect again, and laptop startup = resolved and display go out again.


apparently it gets a charge start pulse or something, which is disturbed, when laptop closed connected with USB cable.

my own stupid fault so:crazy:
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...