Jump to content

Bad balance usb port?

Recommended Posts

Hi people. 

You may remember the nightmare I had with the hotcig v1, which I sent to evolv for repair. 

Well, hotcig sent me a V2 out, that at first worked great. 

But, now in device monitor it is ALL over the place, with voltage jumping from 3.3 up to 3.7 then back down and everywhere in between, cell 1 reads at 3.9 then jumps to 4.12V, and so on.

I thought it was the battery-untill I put the battery on my hotcig V1 to find it perfectly in balance, and working fine, and the battery I know to be fine also reading like crazy on the v2. 

So, I got the v2, I have only removed the battery to do this, and it is a known good battery (well I now know both are good). 

Any ideas if there is anything I can do-I have reflashed the firmware and reset to hotcig standard and done a hard reboot on the V2, or does this one also need to be RMA'd? 

I have the efusion-that has been perfect. 

But the hotcig v1 was unuseable until Evolv repaired it, and it has worked fine since-now I am worried the V2, that I got for free due to the problems with the V1, also needs to be RMA'd. 

If it does, I have the V1 repaired by evolv and the efusion to use though, so would be OK. 

So, is there anything I can try, or is it RMA time again from the UK to the USA? 

Thanks everyone, Conan.

Link to comment
Share on other sites

I would like to add I have not opened this one, the seals are still intact from hotcig. I just do not understand why it was working, but now two good batteries are reading that they are bad on the V2, while on the v1 they are fine and functioning as they should, both batteries. 

I have only been charging this device and using it, and added in a SS profile. 

Just baffled as to why this would happen-and is there anything I can try before sending it to the USA for repair.

Both batteries are the newer fullymax ones, not the old ones, and by trying the V1's battery(which is actually a v2 but on a v1 device) I knew to be fine with the same result, I know it is the actual device. 

There is either a bad connection at the balance port-I don't know if maybe the pins are making bad contact, or something else going on.

Link to comment
Share on other sites

Hotcig-I did try with them at first, they are a NIGHTMARE. They did give me this one though, so I can not fault them on that account-but their customer service is terrible, lie upon lie with the V1, which is another reason I think I got the V2 sent to me. 

They are in China, I did not pay for it-it was a gesture as now it can be purchased for half the price I bought it at, so I don't trust sending to them-for instance 'Bennett' from hotcig has sent me two 18650 enclosures, telling me it will save me and my friend a lot of money on shipping and customs charges, for it to end up costing us more than getting them individually. 

So I don't really want to deal with them if I am honest-it will just be weeks of lies and half truths again, and I can't take that. I am not too well up top due to some damage I sustained and all the hassle really messed me up last time. 

I was wondering though-If I just use it for the 18650 enclosure, and just swap discharged for charged batteries out instead of charging-would that be a workaround that is OK? 

I would obviously change it to 2 cell in Escribe, just thinking of a way to do it, and if the 18650 enclosure can just swap batteries out easily, and works, I will do that. 

They turn up on Tuesday according to DHL, so do you think its worth the wait to see if it works OK on that-like I CAN use the device-it is just in escribe it is all over the place, but I can charge it on the mains using a 5V 1A USB charger, and then it works-albeit if I leave it overnight, it reads that the battery has gone out of balance, when it in fact, has not.

Link to comment
Share on other sites

So to clarify, this is the issue, sorry I may not be good with words now:

 My hotcig v2, it was fine but now it is reading batteries out of balance and not charged-while on the v1 in escribe the same battery reads as fully charged and balanced. 

This is the case for both batteries, and I KNOW the battery for the V1 is fine as I use it-but it is also read as out of balance severely and not charged. It only charges up to around 2.5 W/h's and stops charging-this is the point it is actually fully charged, but on the mains or escribe it reads out of balance and I can only use a 1/4 of the battery, if on the v1 I can use it all. 

Link to comment
Share on other sites

I feel like such an idiot. 

It has charged fine, I tried a different USB lead and it charged fine, but it still leads the question as to why it was reading a GOOD battery bad even out of Escribe? 

Feel free to slap me now. 

I hope it was just a hiccup and it was simply the lead, I was using different leads for different devices. My thinking patterns aren't the same anymore, I am brain damaged, but I feel such a fool. 

If it does play up however-I will write in this thread, but I have a gut feeling it wont now.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...