Jump to content

Questions on RMA'ing Reuleaux DNA200 back to Wismec.


dethtron
 Share

Recommended Posts

it'd be great if you can get this issue resolved without having to RMA your reuleaux.

are you 100% certain your batteries are making good connection on the positive ends? have you tried different batteries? if you plug into escribe, in device monitor, spin the batteries while watching cell 1-3 (make sure all three boxes are checked for real time readings.) do the voltages fluctuate or a stay steady, for most part? also, the reuleaux can be picky when it comes to the positive portion of the battery sled making good electrical contact with the batts. if you haven't already, try some different batteries. lg's, vtc's, and samsung's seem to be what work well the reuleaux.

Link to comment
Share on other sites

I would like that, however I don't see any other option at this point.

Absolutely, I've sat for literally hours rotating each set with no results in the device monitor. I've tried Vtc4's - Vtc5's, Samsung 25R's and the LG HG2's (chocolates). All boxes are ticked for real time readings and the voltage is steady unless I'm rotating cell 2 which reads either 5.25v.. or 0v. Just to give you an idea of the problem.. when I fire it up the evolve dna screen flickers for about a second and then goes to black... and yeah, it's just been a bootloop of that over and over unless it's plugged in via usb. I've tried to upgrade/downgrade firmware, hard/soft reboot, upgrade/downgrade escribe.. nothing seems to work. I've also tried to tighten down the ground screw in cell 1 with no luck. I'm not sure if I should go any further and open it up, I don't want to do anything that would void the warranty.
 


relo_device_monitor.png 

(Just to clarify, I've tested each set of batteries with my multi-meter and they are all perfectly balanced)

By the way, thank you for getting back to me quickly, I do appreciate it. Any other ideas on what I should do from here?

Link to comment
Share on other sites

dethtron said:

I would like that, however I don't see any other option at this point.

Absolutely, I've sat for literally hours rotating each set with no results in the device monitor. I've tried Vtc4's - Vtc5's, Samsung 25R's and the LG HG2's (chocolates). All boxes are ticked for real time readings and the voltage is steady unless I'm rotating cell 2 which reads either 5.25v.. or 0v. Just to give you an idea of the problem.. when I fire it up the evolve dna screen flickers for about a second and then goes to black... and yeah, it's just been a bootloop of that over and over unless it's plugged in via usb. I've tried to upgrade/downgrade firmware, hard/soft reboot, upgrade/downgrade escribe.. nothing seems to work. I've also tried to tighten down the ground screw in cell 1 with no luck. I'm not sure if I should go any further and open it up, I don't want to do anything that would void the warranty.
 


relo_device_monitor.png 

(Just to clarify, I've tested each set of batteries with my multi-meter and they are all perfectly balanced)

By the way, thank you for getting back to me quickly, I do appreciate it. Any other ideas on what I should do from here?

since you don't want to void your warranty, i can't think of anything to do without having to open up the device. i would bite the bullet and contact your vendor for an rma. 
Link to comment
Share on other sites

  • 2 weeks later...

So it's been a few weeks since I last posted.. I have had no luck with Evolv, Wismec or VapeRev - the vendor I purchased from. First I contacted Cindy (Jan 27th-31st) from Wismecs customer service, although helpful, took a VERY long time to get back to me and ultimately told me to try and settle it with VapeRev. She said if they wouldn't honor the warranty to email her back and she would try and help find an alternative solution.. So, I take it to vaperev(Feb 3rd).. no dice, since I bought the device in early November of 2015, it was out of warranty. From there I email Cindy back (Feb 7th) and have yet to hear from her. Figured I would try evolv's customer service (Feb 8th) after reading some positive feedback about their customer service. Well, It's been 5 days now with no response from them.. With that being said.. Let's open this thing up.. Wismec will never get a dime of my money again after this whole fiasco.

Link to comment
Share on other sites

dethtron said:

So it's been a few weeks since I last posted.. I have had no luck with Evolv, Wismec or VapeRev - the vendor I purchased from. First I contacted Cindy (Jan 27th-31st) from Wismecs customer service, although helpful, took a VERY long time to get back to me and ultimately told me to try and settle it with VapeRev. She said if they wouldn't honor the warranty to email her back and she would try and help find an alternative solution.. So, I take it to vaperev(Feb 3rd).. no dice, since I bought the device in early November of 2015, it was out of warranty. From there I email Cindy back (Feb 7th) and have yet to hear from her. Figured I would try evolv's customer service (Feb 8th) after reading some positive feedback about their customer service. Well, It's been 5 days now with no response from them.. With that being said.. Let's open this thing up.. Wismec will never get a dime of my money again after this whole fiasco.

don't give up hope yet dethtron. given evolv's recent relocation into a different building, they have been slow to respond to emails. if you opened a ticket, you will receive a response. maybe give it a few more days before you dismantle your reuleaux. that being said, if you do decide to open the device, you'll want to check the sled and board wiring; ground screw; all solder points relating to the battery. that's where i would start.
Link to comment
Share on other sites

  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...