Jump to content

After update 1.2 Sp3 device shows over Amp charging on vtbox200


mymukie
 Share

Recommended Posts

i connect the box on my laptop and it shows USB current about 1.9 A then i tried using 5 V,1 A wall charger and again the device still shows over 1 A i don't know this is a bug or not and i hope it was just a bug on 1.2 SP3 Capture.png 
now i ordered a new battery to try again soon 

i tried downgrade to recommend version of EScribe and still same

what should i do ?

Link to comment
Share on other sites

VapingBad said:

Are you using a VaporShark DNA 200, if so that would be fine as they have 2 A charging, otherwise I would open a support ticket with Evolv.


Thanks for reply

im using vtbox200 V3 
i don't know it would be find or not. I tried using an iPhone wall charger which is 5V 1A the device still shows over 1A like 1.7-1.8A 
its impossible that iPhone wall charger can charge over maximum.
Link to comment
Share on other sites

On any non Vapor Shark 200 maximum amperage should be 0.5 amp with data path (computer) and 1 amp stand alone charger regardless of their respected output. The DNA 200 board controls charging. 
I'm curious if it's reading the correct amperage but suspect that it is.
Edit: but then again most (not all, eg. USB 3.0) computers only will output 0.5 amps.
Is there any possibility that there is juice on the bottom of the board around the USB?

Link to comment
Share on other sites

dwcraig1 said:

On any non Vapor Shark 200 maximum amperage should be 0.5 amp with data path (computer) and 1 amp stand alone charger regardless of their respected output. The DNA 200 board controls charging. 
I'm curious if it's reading the correct amperage but suspect that it is.
Edit: but then again most (not all, eg. USB 3.0) computers only will output 0.5 amps.



my laptop has both USB 3.0 and USB 2.0  and i connect on USB 2.0.
i'm also tried connect with lavabox DNA200 on same USB port and and it doesn't read over 1 A.

and No,there is no juice around the USB.
Link to comment
Share on other sites

Still should be no higher than  0.5 amp either port (2 or 3) on any EScribe capable non Vapor Shark DNA mod. I don't know what VS charges with a data connection.
I guess the thing to do would be to try it with a different computer just to eliminate that.
Edit: Does it appear to actually charge extra fast?

Link to comment
Share on other sites

What battery did you get? I replaced mine with a 1300 mah ( https://www.hobbyking.com/hobbyking/store/uh_viewItem.asp?idProduct=59112 ) had to shorten the main wires and change the plug. Turned out the original battery was good, got juice on the JST causing #3 cell to slowly drain when idle.

Link to comment
Share on other sites

dwcraig1 said:

What battery did you get? I replaced mine with a 1300 mah ( https://www.hobbyking.com/hobbyking/store/uh_viewItem.asp?idProduct=59112 ) had to shorten the main wires and change the plug. Turned out the original battery was good, got juice on the JST causing #3 cell to slowly drain when idle.

I did order Fullymax with 900 mAh.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...