Jump to content

Sudden strange behavior


machobear
 Share

Recommended Posts

Hi,  I just recently got a replacement efusion duo. (fuse blew in the first one).  Ive been using this one for a few days with no problems till last night.

All of a sudden SS316L temp control started going mad.  My NarDA clone started spitting like mad and heated up really fast and was unvapeable. (0.78ohm clapton 28w Single coil). 

I tried my Goon 0.25 dual clapton SS316L 60w.  Same thing just started spitting and heated up crazy fast and was unvapeable.  Both were pretty smooth vapes and temp control was working fine. Both have preheat set to 80w 1s.

I then tried my mage rta with a dual 0.32 clapton Kanthal coils in power mode @45 watts and noticed it was warmer/hotter vape then usual.


I'm running SP3 and I'm new the DNA mods so any advice would be appreciated as to why it suddenly started playing up.  

Thanks in advance.


Link to comment
Share on other sites

Hi i think I've sorted it out for now.  I did the following.

Cleaned the 510 connectors.
Changed to space coils on SS as it was likely coil gunk that was messing with the temp readings?
Also I didn't lock the resistance. Should I be?

I'll have to use it a bit more to see if the problem re-occurs. Power mode with Kanthal has returned to the normal as well.  

Fingers crossed because i love the way the DNAs deliver power, its just so smooth compared to my other mods.

Thank you for responding Rob_H

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...