Jump to content

DNA200 Shorted error message only after going idle and waking back up


ForgottenJedi
 Share

Recommended Posts

I have a DNA200 I'm using with a FDV BF v4 Short 510, running a 0.11? build in temp-control for SS316L (profile from SteamEngine).

It seems to work just fine when I first attach the atomizer, but after I set it down long enough to go to sleep it will just give the SHORTED error when I try to fire it again.

Unscrewing the atomizer so that it recognizes the disconnect (Display resets to 0.00?), then screwing it back down resolves the issue until the next time it goes idle.

I also noticed that if I hold down the fire button for a few seconds, it slightly heats the coil in between displaying the error message until it gets above a certain threshold and then it starts working again just fine (until the next time it goes idle, of course). This made me think it was related to having too high of a Mod Resistance, but even setting the Mod Resistance to 0.000? and forcing a soft reset did not stop the issue from re-occurring after the next idle. I've also tried locking the resistance of the atomizer, and that also did not prevent it from re-occurring. I previously tried a FDV BF v5 510 and had the same issue.

In the meantime, I'm using the same atomizer/build with a DNA75 without any similar issues.

Any ideas what might be going on here?

Is there a way to get any error logging output from the DNA200?

Link to comment
Share on other sites

welcome to forum ForgottenJedi.  what is the ohm reading in Atomizer Analyzer after the tank has been sitting on the mod a while (when it displays "shorted" when the fire button is pressed). my guess is it's refining somewhere between a very low res and a short. that explains why it's slightly glowing/heating  the coils then all of sudden functioning fine. it's soft limiting the current until the resistance rises enough for the full selected wattage.  take and post here a screenshot of AA when you first screw on the atty and another with it saying shorted. what is your mod res set to? can you post a pic of the 510, wiring and wiring to board?

Link to comment
Share on other sites

Here I was running a dual coil of SS316L locked at 0.112with a mod resistance of .012?. I took a few puffs, then I let it sit and now it tells me SHORTED when I hit the fire button.
[image] 

Took it off and put it back on, and it works again. Accidentally hit the power button after I screwed it on and didn't get another screenshot this time.

After a few minutes to cool, I hit the button again and now it says "SHORTED" again. So here's what Atomizer Analyzer says:
[image] 


Take off the atomizer completely (resistance shows 0.00 on the DNA200 display), then screw it back on. Here's what Atomizer Analyzer shows now:
[image] 

While I was taking these screenshots and editing this post, it's continued cooling a little further:
[image] 

Yet, when I hit the fire button it works just fine now (since I took the atomizer off and put it back on, still using the locked resistance too):
[image] 


Link to comment
Share on other sites

how did you measure your mod resistance? .012 is quite high. i would start there. between all of my mods, the internal res is somewhere between .002 - .007. i used the copper plug from smoke free mods. have you cleaned your 510 out to make sure there is nothing shorting out inside of it as well. also make sure your coils aren't shorting out in the atty (coil wraps touching each other or shorting directly to the rda body (gnd)) . spaced coils are what i use for everything anymore. what happens if you DON'T lock your base res?

Link to comment
Share on other sites

Here's the process I follow for measuring mod resistance (maybe a bit excessive/redundant, but I wanted to make sure I wasn't leaving any room for error):

  1. Wipe down the threads on the 510 connector and the 510 copper 
  2. Download settings
  3. Set Mod Resistance to 0
  4. Upload Settings
  5. Tools/Diagnostics/Reboot Device/Soft Reboot
  6. Download settings and verify mod resistance is correctly set to 0
  7. Open Atomizer Analyzer
  8. Carefully wipe the threads clean on the inside of the mod's 510 and one of these copper 510 tools with thick bounty paper towels, then screw it down carefully and play with it a bit to find the lowest raw resistance I can measure in Atomizer Analyzer
  9. Set Mod Resistance to the lowest value (then I tried lowering it by 0.001 a few times when troubleshooting the shorted error)
  10. Tools/Diagnostics/Reboot Device/Soft Reboot
  11. Download settings and verify mod resistance is correctly set to new value
The reason I was testing with the atty resistance locked was because I'm testing with the same profile and material settings as I use successfully with this same atty/coil on my DNA75 BF mod. That mod is 3d printed and regularly has trouble with the 510 coming unscrewed (I believe due to the heat causing the plastic to soften) and the measured resistance of the coil being affected after refilling the bottle if I don't have the feed tube just right or unscrew/screw down the atty again afterwards. Since it's also running on a single 18650 and I regularly have to rotate freshly charged batteries in, locking the atty resistance on that avoids a lot of reliability issues. (That's what's driving me to build this one in an aluminum enclosure.)

After my last post, I thought maybe my problem was due to a bad solder joint. The one I questioned the most was between the SS tube that makes up the 510 pin and the brass piece that the wire is soldered to. So, to eliminate that I've tried replacing the FD v4 BF Short 510 with a Varitube BF 510 like I use on my DNA75 squonker. I desoldered the old wires, cleaned the old solder off the 510 pads, cut, stripped, and tinned new 14AWG leads, etc. To connect the 510 lead, I took a small piece of a battery contact, clipped it to an appropriate size, drilled a couple holes in it, and soldered the positive wire to it. This will be clamped between two nuts on the threaded rod Varitube uses in their BF 510 connector.
[kHk4716] 

Before even assembling the rest of the 510 I wanted to test my solder connections and see what kind of reading I'd get in atomizer analyzer so far. So, I clamped the positive and negative contacts together and plugged in the 12V power supply then powered it on. Then I connected the USB cable, downloaded settings, and started up atomizer analyzer.
[3TBCEBn] 
Looks like it's not reading what should be shorted contacts. I played with it a bit and it did flash 0.011? at one point before clearing.


So now I'm questioning if one of these new solder joints is also bad, or if something might have happened to the 12V power supply I'm running it off of.

I'll check the power supply and update when I get a chance to play with it again.
Link to comment
Share on other sites

dwcraig1 said:

Are you using SP3? If so perhaps revert it to this for getting the value of mod resistance then return it to SP3 when done.
*** 2016-02-29 EScribe 1.0.42 *** Sorry, I don't recall the FW version but it's included with the Escribe 1.0.42



Interesting. After applying the 2016-02-29 firmware and restoring to defaults, atomizer analyzer is now behaving as expected when I short the output wires. Thanks for the the tip, now I'll finish putting the VT BF 510 together and measure the mod resistance.
Link to comment
Share on other sites

  1. Reassembled 510
  2. Made sure firmware was on 2016-02-29
  3. Measured 0.009 raw resistance in Atomizer Analyzer
  4. Upgraded firmware to SP3 (since I am running a SS316L dual coil in my BF dripper) and set mod resistance to 0.009 (following same procedure as earlier)
  5. Attached atomizer and measured 0.107 in Atomizer Analyzer
  6. Ran Device Monitor and held down fire button through the "SHORTED" errors until it reached ~275°F and started working. Attached CSV

cold_start_shorting.csv

Link to comment
Share on other sites

I have completely replaced the 510 connector and wiring, cleaning the board with copper braid in between, since the start of this thread. Using a different type of BF 510 connector, the same kind I've been using in a DNA75 mod for awhile.

Is there a difference between the DNA200 and DNA75 that might affect TC on a material with a low resistance and TCR like SS316L when you have a higher internal mod resistance due to using a SS center pin with a hole through the center?

I had trouble with a FDV BF 510 on this DNA200 in an earlier make-shift rig, but that was mostly due to the BF tubing on the center pin moving around. This enclosure has the feed tube solidly fixed in place. (Unlike my DNA75's enclosure where it's loose and you sometimes have to unscrew the atomizer a few rotations and back in to re-seat the center pin.) So I put a non-bf 510 back on the DNA200 and used it a bit with a non-bf atomizer just fine. I'm tempted to just put the DNA75 in this enclosure for now, but I love how small and comfortable it's current one is and it's a quite a bit more work to re-assemble later due to it's cramped size and battery contacts being superglued in place.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...