Jump to content

Can't install service pack on 100c - Failed Command (see pics)

Recommended Posts

I've been having a weak battery error for some time, decided to try updating firmware with most recent service pack. Upon launching the suite on mac, updated the pack and connected mod, tried to update the mod with the service pack and the installation failed. I tried several times and it failed every time. Now I can't even download the settings from mod to suite because I have incomplete firmware. 

On the note of the weak battery error, I used the monitor to read the cell, on firing it drops to 2.7. I tried changing the cutoff to 2.6 to avoid the error as advised on another page but the mod would not fire and showed me a "check battery" message, note this was before i tried to install the service pack.
I am using 4 different batteries and getting the message on all of them. 2 of them are 1 week old, the other is 3 months old and the last is a year old. same problem with all of them.

Screenshot 2023-03-01 at 16.34.51.JPG

Screenshot 2023-03-01 at 17.05.08.JPG

Screenshot 2023-03-01 at 17.05.20.JPG

Screenshot 2023-03-01 at 17.05.45.JPG

Link to comment
Share on other sites

Ideally restart Mac and with a different cable plugged in directly (not with a hub) and a different port.
Start escribe and try to upload firmware
If it fails/doesn't work
Tools -> Diagnostics -> Reboot -> Hard reboot -> Try upload firmware again

Lemme know how it works out.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...