Jump to content

Screen flip and so the button


Kisotama
 Share

Recommended Posts

If it's only the colors
Start escribe with mod plugged in. Go to mod -> Mechanical -> screen type and try the other 2 options. Always Click Upload settings to mod after any changes.
OR
Start escribe with mod plugged in. Go to Help, Backups, and restore from a time before you did restore defaults. Always Click Upload settings to mod after any changes.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...