Jump to content

Temperature not read


Luca4bass
 Share

Recommended Posts

Hi there,

just bought a barely used lost vape centaurus with dna250c, i’ve tried to use the replay feature, it doesnt work, tested the atom with the escribe tool and noticed that the temperature doesn’t change and the resistance as well, they remains the same even after activating the fire button. The atom is an original goon24, dual ss316 5 wraps microcoil , 0,12 ohm. Maybe resistance too low? Please help!

Link to comment
Share on other sites

Let your mod rest for 15 minutes, then measure the resistance of the coil and set it. Then;
Using escribe -> Device Monitor, click (enable) on that checkbox called 'live ohms' (Over on the right) while taking a puff. 
Post a full printscreen afterward showing that line

Edit: One last thing, are you in the profile called 'Replay'?

Link to comment
Share on other sites

Thanks for reply! i'm replying with a backup account, cannot login with my originakl account.

By the way, i've tried with other three atty, all dual coil, two with the same coils as the goon 24 and the third one with ss316 flatwire but all three with 0,12 ohm resistance: temp control and replay still doesn't work. i attache the test screen. tried also with a wasp nano (single coil parallel 5 wraps 24 gauge ss316 0,15 ohm) and the replay/temp control WORKS! maybe the goon has too low resistance?

for answer your previous question, yes i've tried in the replay menu, in escribe the replay option is selected 

the monitoring screen attached is made with the goon 24

thanks!

DNA 250C temp fail.jpg

Link to comment
Share on other sites

I see what you're saying luca. It could be so many things, from dirty threading or clamps on the goon or 510 positive pin or the wire or coil. Or just that resistance

You could try the goon with a single coil first, or dual at higher Ω's

Failing that, with this being used before you, you could go under File -> Save, and keep a copy of this entire setup, then reset defaults which resets everything back to the Evolv defaults and start from a known place. I do not believe there were any meaningful changes with that mod when new from the LV.

About having to create a second ID. Why couldn't you log in?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...