Jump to content

Temperature Protect showing on TC Mode


Recommended Posts

I have tried editing the profile and the materials in escribe for a Lost Vapes Drone Bf DNA 250c, but I still get the same message on the screen which reads: Temp Protect. Anyone know a workaround for this so this error stops happening? I'm using SS316L mesh coils that are around .20 ohms. It vapes perfectly fine on wattage mode, it's just TC for whatever reason is doing this at the moment.

Edited by tsdark1
Link to comment
Share on other sites

Error Messages

Temperature Protected: The heating coil reached the maximum allowed temperature during the puff. If this happens, the DNA 250 will continue to fire, but will not be able to provide the desired wattage.

The Temp Protect message is just telling you the desired temperature has been reached and the Temp Protect feature is controlling the temperature.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...