Inspector Gadget

Device-monitor - bug with Units?

Recommended Posts

Hello Fellow DNA-ers,

I noticed when using eScribe's Device Monitor (version 2.0 SP19), that even when you have selected the Units to be displayed in Metric system (within eScribe), the "Board Temperature" (parameter all the way down at the bottom of the selectable list) is still displayed in degrees Fahrenheit?

Is this a bug or per design?

Thanks!

Share this post


Link to post
Share on other sites
10 часов назад, Inspector Gadget сказал:

«Температура платы» (параметр полностью внизу внизу списка выбора) ) все еще отображается в градусах Фаренгейта?

В eScribe по умолчанию все параметры отображаются и настраиваются в Фаренгейтах, по этому не зависимо от настроек eScribe, нужно переключать единицы измерения в самом устройстве (бокс мод )

Печать.jpg

Share this post


Link to post
Share on other sites

Apologies, had to get G00gle Translate;
Understood, thank you.
That is then a wee bit different versus how eScribe itself works, as you can set the  unit of Measurements.
I guess the Device Monitor is not using any of those parameters then.
Too bad, as I still think it is an omission within the Device Monitor application.
Because for some devices that use the DNA Go board, you can not set the unit of measurement within the device itself..

 

Share this post


Link to post
Share on other sites
В 19.07.2019 в 15:15, Inspector Gadget сказал:

Слишком плохо, поскольку я все еще думаю, что это упущение в приложении Device Monitor.

Это абсолютно нормально, для разработчика платы из США.

Печать.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now