John Spano

60 vape doing weird count down to 1 watt when coil attached

Recommended Posts

My wife has a vape with a dna 60 board in it.  it's worked very well up until yesterday.

She has it set to 40 watt.  What happens is when you put a coil in it, the 40 watt counts down to 1.0 watt's by .1 watt increments very fast and then it stays there and won't work.

take coil out, you can set it back to 40 and it'll stay there until you put the coil back in etc.

she's tried a couple different coils just to make sure it's not that.

Any ideas on this?

 

Thanks.

Share this post


Link to post
Share on other sites

What kind of mod is it? 
Is it still under warranty? Did she have any big leaking?

Share this post


Link to post
Share on other sites

i don't think so on the leaking.  The compartment is very well sealed.  it's a billet box.  I ordered a small hex screwdriver so i can open the compartment that the board is in.  It should be here in a couple days.

I can check closer then.

 

I have an email out to the manufacturer of the box itself for the warranty stuff.  Even if i have to buy a new board for it, i'll do that.  the box itself is very nice and well made.

Thanks for your help!

Share this post


Link to post
Share on other sites

The buttons are external to the board. You might just need that little pcb. I think BBV actually sells them

 

Share this post


Link to post
Share on other sites

well it's working fine now... not sure how long though lol.  she got up yesterday and it was working and has been ever since...

if it does it again, i'll see about getting the pcb board and usb connection.

Thanks!

Share this post


Link to post
Share on other sites

Those external buttons are directly below the tank/boro. Sounds like a leak to me, but you will check that. The board is behind the fire button panel.

If you didn't buy one with the USB port already in it, it complicates things for you.

Keep us posted 👍

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now