Jump to content

Strange problem with DNA go-Need help


PhiVN-HP
 Share

Recommended Posts

My DNA go device-Lost vape Orion has a strange problem. 

I can’t use fire button to fire or unlock. When I press or release, the led light blink once at the same color of profile I set. The adjust button can’t work, no light when press and release. 

The strange thing is I used “Device Monitor” in Escribe and can fire with the virtual button, the virtual adjust button isn’t work.And the led light change continously from the color of profile(blue) to replay mode (green). 

Now I stuck my device with computer for vaping.

Pls help me if you have any ideas to fix this. 

Thank you guys. 

 

 

Link to comment
Share on other sites

In Device Monitor does it show Locked in the lower left corner (MODE) of Device Monitor?  Can you click the fire button 5 times and it shows no longer locked?  In other words can you lock/unlock with 5 clicks and Device Monitor shows it locking and unlocking?

Link to comment
Share on other sites

6 hours ago, retird said:

In Device Monitor does it show Locked in the lower left corner (MODE) of Device Monitor?  Can you click the fire button 5 times and it shows no longer locked?  In other words can you lock/unlock with 5 clicks and Device Monitor shows it locking and unlocking?

I tried but I only can lock/unlock with the virtual Fire button.

Also, when I connect to the computer, the led light doesn't show up.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...