Kato Man

Replay not working

Recommended Posts

Hi Guys!

I'm using 26ga (A1)*3 + 30ga (SS316L) Alien clapton on this mod ( Paranormal DNA 250c) but apparently the Replay doesn't work, I havent't tried Replay mode yet. 
I don't know what to do, can you guys help me out? 

Share this post


Link to post
Share on other sites

Facing the same issue on my Triade 250c, tried my Smok Prince rba, DJV rda and the Drop Dead rda with the clapton SS coils, none gave me the option to save puff, i've downloaded the software, updated the device, hard reboot...did everything i found on the forum and still i couldn't solve this! 

Very frustrating.

Share this post


Link to post
Share on other sites
7 minutes ago, clivy said:

I know this may sound very simple but have you got the "use replay in this profile" box checked in the profiles on escribe?

🙂 yes i had it checked.

snip_20180915150839.png

Edited by memo83

Share this post


Link to post
Share on other sites
8 minutes ago, memo83 said:

🙂 yes i had it checked.

Everything looks fine in escribe

OK last thought,  clean the 510 connector on the mod and check the 510   centre pin of the RDA  to make sure it is tight. I have found they have a habit of coming a bit loose which will stop replay but it will still fire

Share this post


Link to post
Share on other sites
34 minutes ago, clivy said:

Everything looks fine in escribe

OK last thought,  clean the 510 connector on the mod and check the 510   centre pin of the RDA  to make sure it is tight. I have found they have a habit of coming a bit loose which will stop replay but it will still fire

No dice 🙁, i checked, but even if it was a loose connection it would have either got  some type of an error message or notice it on resistance  or something.

i don't think i have a faulty mod cz 'm not facing any other issues reported or unreported, there is something i'm missing but i'm new to this thing so i'm playing a guessing game here.

i just hope it's bug or software related issue and will be fixed at some point.

thanks for trying to help anyway.

Share this post


Link to post
Share on other sites

Use Device Monitor to check to make sure the wire's resistance changes from cold to hot.

 

resistance change.JPG

Kanthal and Nichrome will have the resistance stay the same as cold when heated, Replay will not work without the change taking place.

Share this post


Link to post
Share on other sites
24 minutes ago, dwcraig1 said:

The Escribe snipet is showing Profile #1 but the mod is set on Profile #2

yes, before taking the snipet i switched the mod to wat mode, but profile #1 is the main one i was  testing the whole time with the replay

Share this post


Link to post
Share on other sites
25 minutes ago, dwcraig1 said:

Use Device Monitor to check to make sure the wire's resistance changes from cold to hot.

 

resistance change.JPG

Kanthal and Nichrome will have the resistance stay the same as cold when heated, Replay will not work without the change taking place.

hah, you are right, it's staying the same! as i said i'm kinda new to this "on the technical level", does that mean my coils are not SS or is it something else?

snip_20180915163720.png

Share this post


Link to post
Share on other sites
5 hours ago, Kato Man said:

But I bought mine from vandy vape,  does it mean i have to use straight SS ? Cuz my Coil is mixed up with Kanthal and SS 316L

 

Try this it may help

in escribe go to MOD tab

Under the SAFETY tab if you  see replay and "restrict to viable coils"  change this to the other setting "allow on dubious coils"

If that doesnt fix it then replay cant read the SS wire resistance variation and you will have to use straight SS coils

Share this post


Link to post
Share on other sites

TC wire must be used as the board must see a resistance change on the coil from cold to hot for replay to be able to function. So Kanthal and Nichrome  will not work as the resistance stays the same from cold to hot.

Note: a Clapton coil for example with a TC core wrapped with Nichrome should do reply just fine.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now