Jump to content

Mod just stopped working


ChefMagnum
 Share

Recommended Posts

I finished my mod a week ago and have been running it since then. Just an hour ago i grab it off the side table and go to vapes and nothing. No screen lighting up, no heat, nothing.

I tried plugging it in to see if it was dead, nothing. 
I tried to run escribe and it is not being detected 
took the battery out tired plugging it in to the computer, same
tried reattaching the battery same.

I looked for a short, no burn marks or blown fuses
the battery is not swollen either

I was being run at .5 nickel build at 75watts 420 degrees

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...

Same for me, everything died when I left it charging. Battery had been drained to point of weak battery message, which i don't normally get to before I recharge. Tried escribe but it's not seeing any device. Tried swapping out to fully charged battery but still the same. Pulled out the board but can't see anything to mention anywhere. At work now but will continue checking what I can later today.

Link to comment
Share on other sites

I also had a fuse blow over the weekend, I am in the UK hence I ordered some fuses to replace myself.  Replaced fuse today and after about an hours vaping on a 0.1 TI dual coil build the device is now non-responsive (fuse intact).  No connection to Escribe and no firmware update available due to no connection.  I have established an RMA with my UK vendor.

The mod is 3d printed and the solder connections were solid and there are no shorts at all. The board did feel quite hot when it was connected to the PC after the "event".  Prior to the event there was a loss of power to the atty followed by a hot hit then the board gave up.

There are no obvious marks or damage on the board that I can see.  Hope this helps solve the issue.

Link to comment
Share on other sites

I took the board out and managed to get escribe to read it,

Its still not working as voltage drops to zero when a battery is connected, so I assume something is shorting out.

but I have damaged the screen ribbon clip in the process of removing the board.

I think this ones dead.....

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...