Jump to content

TEMP CONTROL ISSUE


mattykingropav
 Share

Recommended Posts

okay so im oretty new to the DNA, so earlier today i put on my obs tvct with the nickol coil, set it to the nickel preset and everything was fine, i fell asleep and then woke up ans went to fire it and its saying "Temperature Protection". it will fire regulat attys but woint fire the nickel without saying the Temp Protection. Now i will add that my battery was very low so maybe that has something to do with it? thanks for the help guys!

Link to comment
Share on other sites

The "Temperature Protection" message is just to let you know that the coil has reached your set temperature. It is working as intended. If you don't want to see the message, you can disable it in escribe. You may not have noticed it earlier if you had your wattage set lower, where the coil wasn't quite reaching your desired temp. 

Link to comment
Share on other sites

When you put a new atomizer on make sure its at room temp as well as the mod. Click the fire button, click yes to new atomizer, click five times again quickly to put the mod in lock mode. In lock mode press both the plus button and the fire button for a few seconds to lock in the atomizers resistance. Click the fire button five times quickly again and you're good to go.
This locks in the atomizers resistance.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...