Jump to content

Need Temp Control Help (Opus 200)


Guest
 Share

Recommended Posts

I have built ni200 and titanium (sweetspot) coils. 
I still seem to get glowing coils and dry hits. With my previous SX Mini I didn't have any issues. I've used the SweetSpot csv they provided in one of the threads here. 

I'm running dual coils. 26awg Ni200 and 0.5 SweetSpot, at 6 wraps, 2.5mm. Comes to around .14 ohms. 
Is this DNA200 not supposed to stop firing when the cotton is dry? 
Are there some specific things I should try for building temp control coils? What are safe temp/wattage for these ni200 and titanium coils?My goal warm vape with fairly dense clouds without fear of a dry hit. 

Thank you in advance.

Link to comment
Share on other sites

androidbruce said:

I have built ni200 and titanium (sweetspot) coils. 
I still seem to get glowing coils and dry hits. With my previous SX Mini I didn't have any issues. I've used the SweetSpot csv they provided in one of the threads here. 

I'm running dual coils. 26awg Ni200 and 0.5 SweetSpot, at 6 wraps, 2.5mm. Comes to around .14 ohms. 
Is this DNA200 not supposed to stop firing when the cotton is dry? 
Are there some specific things I should try for building temp control coils? What are safe temp/wattage for these ni200 and titanium coils?My goal warm vape with fairly dense clouds without fear of a dry hit. 

Thank you in advance.

Are you saying each coil is a different material or you're talking about two different builds where neither worked properly? It won't work if one coil is Ni200 and one is Ti.
Link to comment
Share on other sites

My Opus TC control issues started to minimize after I tightened down everything in/on the 510... I have preheat 150watts/0.25sec/4punch... Keep watts around 100 and temps usually 300-400 range. Any higher I'll start charing cotton on occasion. Hope this helps... Also I have better luck with contact coils.

Link to comment
Share on other sites

i have been using sweet spot vapors ti wire . .5 to be exact and i love it . the flavor and vapor from this stuff is top notch. im running dual coil 7 wrap around 3mm bit and it comes out to .11
been vaping it 0n 50 watts and 410 f . when the cotton is soaked it hits hard and never hits temp protection. as the cotton starts to dry the temp protection will kick in. not sure what csv you are using but they just sent me the newest one the other night and its seems to be spot on for me. its way better than ni200

Link to comment
Share on other sites

If I had this problem I would start off putting a short piece of copper wire shorting the posts of a dripper atty and check just what figures I got with atomizer analyzer. If there is too high resistance between the 510 and atty caused by a bad connection between the two 510 pins the result will be as described.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...