Jump to content

Waking up after idle


liv3wired
 Share

Recommended Posts

Every time when my device goes to sleep (like maybe 30 minutes) and I hit the fire button it comes back on like first powering up displaying splash screens and asking me if new coil or not. Is this normal or is there a setting somewhere I'm missing?
Also battery has never reached 100% only 98% even after 24 hour charging? Running Fullymaxx 900mah.
Other than those 2 things the device works flawlessly. Hardest hitting mod I have! Love it

Link to comment
Share on other sites

my mod was doing that charging thing too- only showing 99 or 98% or so on a full charge. i updated the firmware and changed the battery discharge curve (see link) and now it shows 100% on a full charge:

https://drive.google.com/file/d/0BxIHq0ODzAiiR2hranBSMmFvWDg/view?usp=sharing

Link to comment
Share on other sites

On the subtank the bottom part of the 510 isnt the bottom of the coil its a seperate insert and it only just about reaches, the base of the rda deck or coil center pin. mine would loose contact at the slightest knock. it also gets wet, you can pop it out and put a blob of solder on the one end, to give it better reach, then push it back in, then when you screw the new coil or rda deck back in it will make better contact and any exess will just protrude out the bottom of the 510 male end and should get took up by the spring loaded center pin or file it a bit if the atty dont sit flush..

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...