Jump to content

Change language back to English permanently


Recommended Posts

I downloaded the latest version of eScribe which contains quite a few translations. My native language is Dutch and my windows install is Dutch. For some reason, my eScribe is now in Dutch and I can't find a way to keep it in English permanently.

I know how to change it for one session (go to help -> about -> left click evolv logo 7 times, language option is available), but it resets back to Dutch each time I close the software and open it again.

It's annoying, because I prefer English. Lots of guides in English, translations are fine, but I just don't like it. Just as I don't like playing games in Dutch, watching dubbed shows (thank god we only have a few kid shows which I don't watch),...

Link to comment
Share on other sites

VapingBad said:

Go to the install folder C:\Users\YourUserName\AppData\Roaming\Evolv\EScribe\Languages  and copy the EScribe.po file from the en folder to the Dutch folder, you should probably make a copy of the Dutch one in case you want to go back.



Thanks, I was thinking that would be an option, but I was hoping there was a better fix than that. Not an issue though, changing the file as we speak!
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...