Jump to content

wrong resistance set when vaping immediately after wake up...


p8ntballa9362
 Share

Recommended Posts

hey there ive been having this issue where i immediately try to take a puff before the mod has had a chance to wake up. on this first puff the mod seems to be fine. on the second one its on fire. i have a .08(.079) coil that hits perfect 99% of the time. but if i mis judge the time away from the mod and take a puff it will vape while its waking up but the resistance will be set to .10 . so obviously the next puff is rediculously hot and burnt to hell and back. any way to get around this? maybe reduce the wake up screen time? or eliminate them all together? i know that probably wont affect anything but im grasping for straws.

Link to comment
Share on other sites

My guess is at that low of a resistance, you have some variable issue in your atomizer that may be changing resistance as it heats up and that small change is viewed as a large percentage of change due to your low resistance coil.  To test this, make a build that is near .3 (like a single coil Ti build) and see if you get the same effect.  I bet you wont as the atomizer shift in resistance will not be enough of a % to through off the vape.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...