Jump to content

Device Wont Connect or Communicate.

Recommended Posts

Not sure if this is the proper section for this but hopefully it is.

On my computer when I plugged in my Reuleaux DNA 200 after installing escribe the drivers failed to install.  Now my computer, and escrive, will not recognize the device. Have tried reinstalling escribe but I never get the prompt for new device/drivers installing. Running Windows 10, upgraded from Win 7.

Today I installed escribe on my work computer and connected my device, drivers successfully installed and escribe will recognize my device but when I try to do anything I get an error that my device is not responding to the software.  RUnning Windows 7.

I was able to get the device to work properly with my brothers computer but is a hassle having to use his when I have access to two computers on a regular basis.

Any suggestions on how to remedy either problem?

Link to comment
Share on other sites

I used the USB Cable that came with the Device, it worked on my brothers computer but did not work on mine (Failed to install drivers).  The only computer I did not use the same USB cable on was my work one because I did not have it with me but will try tomorrow.

Is there any way to get my computer to re-attempt to install the DNA 200 associated drivers?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...