Jump to content

DNA200 Temp mode issue

Recommended Posts

I have one of your DNA200 boards and I have a temp control issue, I get hot spots no matter what I try, even if I turn it all the way down to 400F.

After looking on the forum, I could see someone said to try a single coil and make sure it is well spaced, I did this and I have the exact same problem.

I made sure the RDA was left to cool before attaching, and I also ensured the resistance was nice and stable on by build.

Any ideas?

Link to comment
Share on other sites

I tried three builds on it so far, ill try a different RDA and see if that helps.

Earlier today when i had 2 coils in, i noticed it wasnt showing any temp on screen when i fired it either so something it up.

This RDA works fine on my DNA40 though which is weird.

Link to comment
Share on other sites

Tom said:

well the resistance on the coil was 0.18, i have not changed anything in the eScribe by the way.

In EScribe on the Mod tab under Manufacture settings check that it is below 0.010, even that is high IMO all my mods are < 0.004 ohm.  If it is set it is worth zeroing it (take a note of the value first) to see if that helps.
Link to comment
Share on other sites

Well its set to 0, i just tried it again and this time its working. I wonder if it just needed more time to cool or something, but so far its working as expected.

By the way, any idea what this chip is? when my board came, it was lifted up from the board, like it was on a hinge which was strange. I just wondered if this chip might be causing some issues if it was damaged.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...