Jump to content

UD 26ga Titanium TA1 dual coil problems


wcholles
 Share

Recommended Posts

Need some help why cant i put in the steam engine a dual coil only single coil, i build dual a 26 awg 8 wraps 3 mm coils with UD titanium.
Here you see after few hours of vaping how the coils look like, is it because steam engine cant produce dual coil setup .csv file.
i'm using the aromizer tank.
steam_engine.jpg 
IMG_7691.jpg  IMG_7690.jpg

Link to comment
Share on other sites

You don't need a different csv for dual coils for single metal builds like Ti grade 1.  Try trimming the bottom of the wicks so they just touch the deck and not locking the resistance, locking the resistance is only really a last resort for unstable resistance after trying everything else IMO.

Link to comment
Share on other sites

The atty should be at room temperature when you put it on, if you press fire when no atty is attached it ensures that the device knows you are changing.  I find I have to run T1 at higher temps than other wires it is just that the wire is a bit different from the csv and I can't be bothered to edit the curve.

Link to comment
Share on other sites

Wattage is user preference, once you adjust the temp to taste you could hook up Device Monitor and see what wattage you are actually using and then set it around there, a bit more maybe if you prefer adjusting vapour production by temp or a less if you prefer adjust it by watts.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...