Jump to content

DNA 75 -Error in Production Utility Test


Loxias
 Share

Recommended Posts

Hi everybody!

Recently I bought a HCIGAR VT75 nano (DNA75).
I loaded the latest firmware, Version: 1.2 SP3
Trying the "Production Utility" test, I face the below error.

Test-1.png 

I have attached a Kanthal resistor of 1,7 Ohm according to Steam Engine and the VT75 reads it at 1,66.
Either leaving the default Fire Time (5s) or change it to 1,2,3 or 7, the error is here.
Changing a bit all the other parameters have no effect.
The same error exists either leaving the existing settings or restore/reload the defaults.
The test has been conducted with the resistor without and with fully wet cotton.
If uncheck the "Fire Test" box, the result is "Action succeeded", but it is useless of course.

I didn't test the VT75 before loading the latest version and I don't know if the same error could be occurred.

Am I doing something wrong?
Any idea please?

Thank you!




Link to comment
Share on other sites

What firmware file and settings file are you loading?  Are you creating a "new" one or trying to "open" a file?  Why are you wanting to run Production Utility?

Production Utility: For use by manufacturers and modders. Uploads device specific settings to the attached DNA and tests functionality.

Link to comment
Share on other sites

I loaded the latest firmware and restored the default settings by clicking the appropriate button.
I thought it could be used by an ordinary user to test the mod functionality.
So it is used by manufacturers or modders!

Thank you for your answer and the clarification. :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...