Jump to content

Battery Analyzer results?


RedAlert1
 Share

Recommended Posts

As some of you may have read my previous post about my new Lavabox having issues with not firing at ~15% charge with no errors, I have decided to run the battery analyzer to see whats what. I used an open three post deck with two 12" pieces of 24ga kanthal that came out to .89ohms firing at 40w. It took approx. 40 minutes to run then came out with 9.09 watt hours. Looking at the curve it generated, it seems to be in line with what I was experiencing. Comparing it to the csv supplied on Volcano's website, it's drastically different (them having the pack at 9.99 watt hours as well). Did I not do something correct or are these batteries and volcano's numbers rather inflated?

Link to comment
Share on other sites

Volcano probably used a different battery for the test. if they did you the same battery that you used for the test, they could of ran it at a lower wattage squeezing out a little more or better bin (bin=quality / volcano might of had an A bin battery where yours might of been B or C bin) battery than yours. BA's results will never be exactly the same even with similar batteries. .9 wh's isn't that big of diff between your results and theirs.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...