Jump to content

dna 250 low usb current


vapourFrank
 Share

Recommended Posts

Hi guys, I am trying to setup my fresh dna 250 3s 1850 maxamp lipo 100c

my problem is i cant seem to get the board to charge at full amperage.
battery settings,- lithiumpolymer-3cell-1850-20.5wh

using 1amp usb supply i only get .2amps charge
tried multiple boxes and cords.

brand new lipo has perfect matching voltages, equal discharge rate.

any ideas? thanks in advance :)

Link to comment
Share on other sites

I tried multiple cables and boxes..all cables no change..Difference between 1amp and 2amp is only .1amp current difference between the two.. Also tried setting amp current to 2.0amps, no change. I even tried setting the current limit to .1 with no effect ( still charges at .2 amps) I restored to default settings and reinput battery values and now I have 0amps.. no current :(:(

Link to comment
Share on other sites

Hi,

I’ve got the same problem on my DNA. So, I plugged my DNA on a laboratory power supply with a fixed voltage and current. (voltage = 5v, current = 2A). Guess what? Same problem, my DNA only consume 0.31 A (Confirmed by the PSU)! So I've tested with all my usb cable. The result: my Triade 250 consumes 1.98 A (confirmed by PSU), only with the little tiny usb cable suppled with it !

 

So, my advise is to use the little cable with a tablet charger (often supply a current of 2.1 A). I hop this helps you.

 

Sorry for my english (it’s note my native language).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...