Jump to content

New Coil Not Being Read/Check Battery.

Recommended Posts

Hello Everyone,


My DNA250 was working just fine till this afternoon. 30 mins later, I was getting Check Battery error constantly. So i thought my battery has run out. So i changed the batteries. And I still get the same Check Battery error. One thing i noticed the coil ohm had dropped to 0.00 ohms. My coil was a bit old, so made a new coil, put the atty in the mod, and still get the "Check Battery" error. EScribe fails to even read the coil ohms. The atty is screwed in tight. It doens't even prompt that a new coil was inserted in the mod. I updated to the latest firmware today. Still the issue persists.





Can you please tell me, is my mod is toast? Or just some other issue? Any pointers would be appreciated.

Edited by hell_storm2004
  • Sad 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...