Recommended Posts

Hi

Was going to put Frank65s Theme on a Mirage and noticed system requirements are Firmware 1.2 and Service Pack 33.2

After updating the mod through escribe Int. version for Mac, I'm only getting FW1.1. -SP 33.2

Am I missing something here, looked everywhere and can't find FW 1.2 ?

Or does it even matter?

Cheers

Edited by DuncanK
More info

Share this post


Link to post
Share on other sites
8 minutes ago, dwcraig1 said:

I'm running the latest and it's 1.1 -  SP33.2

Must be a typo

 

Great, thanks for that👍

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now