Jump to content

VapeCige VTBox 250 Warranty Service


cysco0311
 Share

Recommended Posts

Hi, a few days ago during the night my e-cig (Goon 1.5 by custom vapes 528 + VTBOX 250) turned on by itself. I woke up and i noticed my e-cig was brighting: I don't know how, but the vtbox activated the resistences by itself. On the next day i plugged the box to my pc (escribe read it good) except for the LiPo battery (escribe read 0V on all 3 cells). So I have replaced it with a new Fullymax but the screen keeps on saying: "Warrenty Service". What can be the real problem? I made a factory reset using escribe, it doesn't report any error, it reads the box correctly. What can I do? Sending the box back is a bit less expensive than buying a new one, so if there's something I can do by myself, I would like to know. Many thanks and sorry for English, it's not my main language.

warranty.png

Link to comment
Share on other sites

That is low. On 1.2 SP5.1 and SP6, it should read about 1.1V. The balancer taps appear to be reading, but are you sure the power wires are correct? That number would make sense if the power wires had 3V or so on them for some strange reason.

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...