Jump to content

Escribe dont work on windows 10


David_82
 Share

Recommended Posts

There shouldn't be a problem with Windows10 in general. Make sure that the program is installed with admin rights and no AV software is blocking it. Uninstall your escribe, do a restart and install it again  with right-click / run as administrator.

Link to comment
Share on other sites

  • 4 weeks later...

Hi everyone!

I re-installed Windows 10 last fall and after that haven't been able to  open Escribe.  It loads like a second and then nothing.  Before I re-installed windows the Escribe worked just fine.

I tried to install it as an admin, start it as an admin and tried all of the compatibility modes. Also AV is not blocking it.

Any ideas?

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...