Jump to content

Firing on wake up even while locked.


jcsfearless
 Share

Recommended Posts

Hey everyone, I've got an hcigar vt200 and I'm running in to an issue. Also I tried searching but either I suck at searching or there is nothing in this subject. When I try to wake it up after it has gone to sleep it will fire. This happens after I lock the device, leave it alone long enough for it to sleep, then when I press the fire button it shows evolv dna 200 on the screen and will fire on the next fire button press. But after I let it go and try to fire again it will show that the device is locked. Is this a normal function or is this a bug or a setting I can change? From what I understand, the purpose of locking the device is to keep it from accidentally fire so this leads me to belive that it may be a bug.

Link to comment
Share on other sites

I tested this on one of my DNA mods running the latest beta firmware and Escribe and the bug seems to be fixed because I can't replicate what you're describing.

Go to this link and download /install the latest Escribe, I think it will fix your problem :)
https://forum.evolvapor.com/topic/66731-topic/

Opening post has latest Escribe at the top. After installation when you connect your device it will do an automatic firmware update to the required version.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...