Jump to content

Hana Modz V200 dead/not functioning


jayridhwan
 Share

Recommended Posts

My Hana V200 are not functioning after received less than 48 hours.
I can't connect to my PC, since Escribe can't detect my mod. I can't charge my mod, and no firing at all. can anyone help me?
Once received yesterday, i already update my firmware, and less than 48 hours suddenly my mod not functioning, screen appears nothing. 

Link to comment
Share on other sites

Interesting. I updated my Hana yesterday and it started getting crazy readings from .07 to .19? higher than it should be. And it keeps fluctuating. I took it apart and tried cleaning the ground contacts under the board and it didn't help. 

I updated my VS DNA200 and 3d printed DNA200 and those are working fine. 

*edit*
I tried a few different atomizers and all were reading high on the v200. Just updated to the previous version (2015-8-21) and it's not fluctuating but still reading about .11? higher than it should be.

9-30 firmware is working fine on my VS DNA200 and 3d printed DNA200. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...