Jump to content

VT200 Help!


Recommended Posts

So my VT200 is acting funny still. No matter what wire I run (NiFe or Ti) I can't get this stupid thing to work. I've tried every combo of every variable and nothing is working. It's almost as if my temperature is off, or my ohms reader is off. Nothing runs unless my temp is above 500°f, and unless I manually lock the resistance in .1 higher that rest reading it doesn't work. I just recently factory reset everything and ran the case analyzer hoping that would fix it. I used all the settings from a thread on here for the thermal stuff, but I'm not sure if it applies to my service since mines an earlier serial number. Any ideas on what the issue is?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...