Jump to content

Recommended Posts

I recently picked up a cloud maker white DNA 200 from a friend of mine an have updated my escribe and uploaded just one stainless steel profile and for a while it worked then it flashed a temp protected warning and when I took the atomizer off the mod and put it back on I said yes it was a new coil and now it's kicking out of TC what have I done wrong ?

Link to comment
Share on other sites

Temperature Protect error isn't really an error. It just lets you know it has reached the temperature and adjusting the wattage to keep it there. It annoys the hell out of me and thank goodness you can turn that off under EScribe's Themes (tab). Saying yes to a hot coil just confused it. Selecting no would have worked since it already read that coil before. But no problem just let it cool down and it will adjust if the ohms is unlocked.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...