Jump to content

Problems with Hcigar VT200


AnthonyH
 Share

Recommended Posts

Hi Guys
My VT200 initially went into 'Service Warranty' mode. Doesn't appear to be any power as the battery symbol on mod showed empty. Although Escribe showed cell voltages of around 3.9v +/- the Pack voltage was 0v. with no charging input from the USB. I've tried all the usual Escribe fixes without success . It's come to life a couple of times during the process and has also showed the  'Shorted' error when an atty (have tried various) has been attached; It seems to communicate with Escibe Ok ( today, wouldn't connect yesterday) but now it's finally gone completely dead on me. Raised a query with Evolv who implied that it may be the battery. I've removed the battery and tested it with a multimeter and just testing the red and black wires on both connectors, the voltage reads at 12.1v. Would that imply that the battery is OK even though it's above the nominal voltage of 11.1v.
Just checking before I send it back that it's not just battery failure.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...