randy mc

Members
  • Content Count

    24
  • Joined

  • Last visited

Everything posted by randy mc

  1. randy mc

    Thermal case analyzer

    Hi, does anyone know how to run the case analyzer on the dna 60? I dont see it under the battery section and under thermal section its just the stock read outs?
  2. randy mc

    Thermal case analyzer

    Just trying to dial it in a little better. However I shall take your advice and not use the 75 thermals. Thanks Retird.
  3. randy mc

    Thermal case analyzer

    I have a vt inbox 75, do you think it would be ok to plug those case analyzer numbers into the esquare 60? they are almost the same size.
  4. randy mc

    E-Square

    Hello, I just purchased an E-square. My question is its reading the ohms a bit high compared to my triade 250 and paranormal 75. My triade and paranormal read this atty at .92 to .94 respectively and i can TC at 430f. However my E-square reads the same atty 1.15 and wont go over 230f, I feel like somethings wrong? I mean if i set the TC at 230 it will reach it and go into temp protect mode but if i set it at like 240 it will never reach that temp. Is this too low to vape at? I mean the vape is surprisingly good a bit warm and plenty of vapor but why is the temp so low like 230f when my other 2 dnas will reach 430f with the same atty?
  5. randy mc

    E-Square

    yes after waiting 45mins it was much closer to the res i expected, thank for your replys
  6. randy mc

    E-Square

    Yes profiles for ss316 are the same on all 3 devices, its the stock one from evolve. I checked to make sure. Ohms are not locked. The only thing I can think is maybe not a cold ohm initial reading? dam if I know. Ill give it a solid 30 mins before I fire it again and ill get back to you.
  7. randy mc

    E-Square

    Its the dna 60 esquare. Yes I made sure to check again thats its F and not C. Its just weird that I can get a decent vape on 230f off the same atty and build that my other dnas need 430f to get the same vape. I check internal resistance and its stock .003 The thermal is also stock but I cant imagine that would make it 200f less than my other dnas which are also stock settings. I mean technically its a good vape but just 200f less than my others using same atty and same build...I cant figure it out.
  8. randy mc

    Lost Vape Paranormal DNA 75c

    Hello, yes i use 2 vtc6 and the battery life is great
  9. I was wondering since the paranormal is 2 parallel 18650s do i set the battery profile for 2 vtc6s or just 1 vtc6? by the way im using vtc6s edit after rereading my post this sounds a bit confusing....what i mean is do i download the cvs for 2 vtc6 batteries or do i download the cvs for 1 vtc6 battery....im trying to customize my battery curve, and i was a bit confused as to which custom curve to use for 1 battery or 2 batteries since they are in parallel
  10. randy mc

    Paranormal parallel batteries

    thanks again retird...you are johnny on the spot
  11. randy mc

    info icon on paranormal

    thank you giz...i just finally wiped the profile from djlsb and reloaded it...seems to working now, not sure what happened the first time
  12. randy mc

    info icon on paranormal

    hello i just noticed that i cannot click on my info icon( the little i on the bottom left of the screen). When i try to select it it just skips over it and doesnt even click on it. Does anyone know how to fix this? TIA
  13. randy mc

    info icon on paranormal

    its the little i on the bottom left of the right-hand side screen. Its suppose to get me into like puff counter and last puff diagnostics etc. but my highlight indicator just skips right over it like its not there
  14. randy mc

    Lost Vape Paranormal wrong resistance

    Hello! yes your best bet is contacting Evolve, they will respond or taking it back to where you bought it for exchange. Hope you get it sorted. It really is a nice device once its working properly
  15. randy mc

    Lost Vape Paranormal DNA 75c

    i did not...will check that....thank you edit i found it again thank you very much
  16. randy mc

    Lost Vape Paranormal wrong resistance

    yes i contacted evolve and lostvape about this issue because i just didnt have the tools required for theswains fix.(and i shouldnt have to after dropping more than 100$ on a mod) Evolve got back to me the next day and was willing to take the mod and fix it. Still havent heard from lostvape which is surprising, i didnt realize lostvapes customer service was so bad. I mean evolve didnt even make the mod but was willing to take it and fix it. Kudos to Evolve they are great. However i was able to take it back to my BM where i got it and they replaced it, while i was there we open and tested 3 paranormals they had and 1 other was like the one i was returning bad ohm reading so that was 2 out of 4 tested. Lostvape is seriously slipping with quality control...i mean you would figure they would QC these mods for 100+$s, this isnt a cheap wismec or smok...anyway beware of the paranormal because there are quite a few bad ones coming out of lostvape with apparently no QC to catch them
  17. randy mc

    Lost Vape Paranormal DNA 75c

    I was wondering if there was anyway to turn the fade out time down? i think its on 30sec now. I cant find anything about the fade out time on evolve for the paranormal.
  18. randy mc

    The new Paranormal.Same old BS.

    how did you contact them by email? and you contacted lostvape? im having the same issues and i want to send mine to lostvape to get fixed...or did you send yours back to the place you bought it?
  19. randy mc

    Lost Vape Paranormal wrong resistance

    did you use a heat gun to desolder the joint?
  20. randy mc

    Lost Vape Paranormal wrong resistance

    ill give your advice a try TheSwain...i mean not too much to lose...virtually un-usable in this condition anyway lol....have you actually done this yet to fix the problem?
  21. randy mc

    Lost Vape Paranormal DNA 75c

    I think they are having trouble with either the 510 soldering connections or the 510 wiring. You are not the only one getting this error that ive seen and mine is reading resistance too high. These are the 2 main problems ive been seeing across multiple forums with the paranormal. The sad thing is im pretty sure they cant release a firmware update to fix these issues.
  22. randy mc

    Lost Vape Paranormal DNA 75c

    I think the board or mod has some internal problems. Mine read ohms .2 to .35 too high, temp protection kicks in all the time producing no vapor. DJLsb said the mods internal resistance is set wrong from the factory at 0.0081 and needs to be set to 0.014 or 0.0014 not sure which there are multiple opinions across different forums. Ive tried both but still cant get it to read ohms properly or vape in TC. This makes me sad because its not a cheap mod, i mean not high end but still not cheap. I own multiple lostvape products and this is by far their worst product they ever put out
  23. randy mc

    Lost Vape Paranormal wrong resistance

    yes im having the same problem. my paranormal does read my resistance right. does it have to do with the mods internal resistance or i really have to take the 510 apart? DJLsb said in his video to set the mod resistance to 0.014 and then i read other places to set it at 0.0014...im not sure what to do but the ohm reading is off by 0.2 and it keeps going right to temp protect warning no matter what wattage or temp i set it to. i vape only ss316l