subohm

Issues with Replay

Recommended Posts

Le 18/10/2018 à 09:53, Lanzarotechris a dit :

Its a 0,33 Ohm single coil (stable measurement), I run it on 40 Watts, with SS316L as wire configuration.

REPLAY says Available, but Ready and Active are disabled,

PREHEAT says Enabled, 60W and Temp. 179°C.

Punch is about half of the indicator.

Vape is nice, not hot, only thing missing is the REPLAY. It says NO REPLAY.

I also tried SS304 and SS316, no change.

Other simple round coils work fine on the Triade DNA250C, only this specific wire does not.

I also changed the security setting about accepting other coils, but no change.

No idea what is wrong, my bet is on the wire, but its a pure SS316L, so I really do not understand what the problem is.

Should work... or has REPLAY problems with thicker wires ? Because its the only "fancy" coil I use in the moment.

I am also in contact with Vandy Vape support and we are working on it. But their staff is a little bit difficult because their english is quite crappy 😉

I still have the exact same problem. I use a "fancy wire" the SS Stagger Fused Clapton from Vandy Vape as double coils 5 wraps on a gold plated high end dripper and replay works... now I made a parallel coil with this wire and a 0.75mm thick 316 ss wire and now replay is available but it will not be check-able and therefore not work. 

If coils get to sophisticated is does not seem to work. 

 

update:

I changed the thick wire to a thinner kanthal wire with more resistance... now the resistance of the build went up from .04 ohms to 0.07 ohms and Replay woks now!

If the resistance is too low it seems to have trouble.

Edited by JamesBlond
update

Share this post


Link to post
Share on other sites

Things got finally sorted out with huge thanks to Vandy Vape Support Team.

In the end the problem seems to be my coil, as we did some tests with a single 10 cm loop.

After that I made 2 new coils in 2 different atomizers, and TC and REPLAY worked fine.

So it was not the wire and not the Triade 205C which caused the problem, but my coil.

We did not discover what exactly was the problem with it, but as I said, as soon as I made new builds, the problem was gone.

But I still wonder what it was... so I don't do the same mistake again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now