Jump to content

are my 18650s/MOD dead? USB DNA charging overnight shows 0.00Amps %13 battery


vapesmooth234
 Share

Recommended Posts

I've had the same three LG H2 3000mAh 18650s in a DNA200 Wismic Reuleaux since I got it in July 2016, so about 17 months!

FYI, I rotated them only once but that was after about a year of purposely not rotating them because I wanted to test their voltages to make sure the DNA board was indeed perfectly balance charging them for safety = I tested with a ~$500 analog meter and a cheap digital meter and they were all the same voltages.
(what helps make it sort of unnecessary to rotate them though is that I don't vape at high wattage, I do like .12 coils at 55-65 watts. I heard if you vape high wattage, the "first" battery may take the brunt of the force and need rotating, otherwise you may end up with unbalanced, unsafe difference in voltages).
anyway, just wanted to note that when it works, the DNA is really good at balance charging, possibly better than the "safest" external chargers like Xtar and nitecore, both of which I've had problems with!


I definitely noticed the past month or so it doesn't hold a charge for long at all.
I charged it overnight last night and noticed today it says only %14 battery life instead of %100 and the Amps being supplied by the USB wall adapter is showing 0.00Amps which is something I set in escribe to show on the main screen while charging. The DNA200 board can charge a 1.00A with a 1A+ wall adapter, so usually it'll say around 0.90A when the battery % is as low as %14, and then it tapers down to a lower Amps being supplied as the battery fills up.


I tried multiple adapters and usb cords and wall outlets and car chargers, all which work with cell phone but show 0.00A being fed to charge the MOD. I took all the batteries out to clean and it was already clean.

 

I connect to escibe and it finds the mod as DNA200, so the USB isn't totally fried, but maybe just the charging circuit.

I successfully did charge these three cells in an external and then put in MOD and it says %100 and have been vaping it for hours no problem except it still shows like %85 but 0.00A.

I have escribe set to charge them to only 4.1 instead of 4.2 which the external does.

I have two brand new fully charged (used an external) VTC6s for a dual 18650 DNA250 MOD that's arriving any day now and also a new fully charged LG H2 for a single 18650 DNA75 arriving any day now. Would it be a terrible idea to put these miss match cells in the MOD to check for charging? I can wait though because I just ordered three new Samsung 30Q 18650s just to test this MOD. When I get those Samsung 30Q, should I fully charge them first in an external or just put them in the MOD and USB charge check?

 

So if all fails, then I guess the charging part of the chip fried. Is it safe to still use it if I use an external charger?

What do you think caused this? Just bad luck, or was it caused by the batteries being used for 17 months? I figured I can just keep using them as long as they charged somewhat even if the charge doesn't hold for long. Thanks in advance.

 

 

Edited by vapesmooth234
Link to comment
Share on other sites

I tried 3 brand new batteries but they won't charge either. I charged them externally first, vaped them to about %80 and they dont' charge. Screen shows 0.00A charging current should be something like 0.99A.

escribe shows the usb current is flickering between 0.001 and 0.003 (screen shows 0.00 though). It should be steady somewhere around .90

In escribe Device Monitor with the live graph, it has Diagnostics button. And then Set USB Current Limit. I changed that to .5 and that did nothing, then I clicked Reset USB Current Limit. Then did Set again to .9A. I think it should be 1.0 but a bit afraid to put 1. in case it over currents it or something. Still not charging though.

I have 3 18650 lG H2 3000 mAh cells in this that are over 17 months old but they still vape for hours if I charge them externally.

Under MOD tab I have is set to this which I think someone told me in the past to do:
Battery
capacity: 33 Wh 3 cell
Soft Cell cutoff: 2.8V
Charging Mode: max recharges (instead of max puffs).

 

I think recent flooding of a tank caused this. Is there something I can do like take the chip out and soak it in rice or something or try zero-residue electronics cleaner spray

Is there a way to factory reset it in escribe maybe that will fix it?

UPDATE EDIT:

 I did in escribe "Restore Defaults" and that fixed nothing. I set to show on Screen USB voltage which IS correctly showing 4.77 (ish) volts from a 5V output computer USB port. But the USB current is still 0.00A. I can also Show USB Power on screen but it's 0.01W, on my other new DNA250 mod USB Power changes around but is somewhere around 2.00 or something, not 0.01W.

 

 

 

 

 

Edited by vapesmooth234
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...