Jump to content

Can't open - Unsupported file format


bingbling
 Share

Recommended Posts

*bump* The mystery has been solved. Me and Ari have been discussing this quite a bit today. And after some experimentation we found what was causing the issue. The problem was the date/time format. I am in sweden and I run an english OS Win8.1Pro with swedish keyboard lauout and swedish date/time format. And the calibration file from Ari contains timestamps in US format which couldnt be properly handled by escribe when I was in swedish date/format in the OS.
So what I did was switch to US date/time format - started escribe - loaded the calib file - uploaded it to the device - disconnected - switched back to Swedish date/time format - started escribe and downloaded the settings and then resaved the file. Now it loads just fine for me in swedish date/time format.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...