Jump to content

Unable to update/uninstall EScribe


zeth_an
 Share

Recommended Posts

Hi guys,

Recently received my Lavabox and I noticed that my EScribe (1.0.32) is not the latest version. It doesn't seem to check for EScribe update automatically, but it did update my Lavabox when I connect it for the first time yesterday. I tried to go to "Help-Help Desk" and it came up with an error "Unable to launch web browser". 

Also, I tried to un-install and re-install, but a NSIS Error pop up with a message "Error launching installer" came up.

Any idea what I can do to update or at least un-install EScribe?


Cheers!

Link to comment
Share on other sites

I would check to see if your firewall / antivirus may be causing the issue -- try disabling them and give it another try.  Also could verify that the windows firewall is set to allow escribe to get out to the internet.

another thing that might help is running the application as administrator (right click and select that from the pop-up list)

Link to comment
Share on other sites

Does your directory structure (C:\Users\name\) have Unicode (non-Roman alphabet) characters? If so, maybe try installing a newer installer from the Early Firmware thread on top of it. The older installers were not Unicode-enabled, I believe.

This should not affect the ability to check for updates, only install/uninstall. Unable to launch web browser... Hmm... If you do Windows Key+R and type https://my.evolvapor.com into the Run dialog, does it go to it properly? That's effectively what EScribe tries to do.

Link to comment
Share on other sites

My directory structure is all in Roman Alphabet but I will try and install with the newer installer.

If I try to go to https://my.evolvapor.com from the RUN menu, I cannot go to it :( It says, "Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item."


Update: I can now open https://my.evolvapor.com from the RUN command. The problem was, I did not set the default application to open HTTP and HTTPS on Windows. I am still unable to un-install EScribe even with the newer installer from the "Early Firmware" thread and no update for EScribe as of yet. Currently still on 1.0.34

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...