Jump to content

Not a linear Experience


Recommended Posts

I am a totally newbie to this "DNA thing"

Bought a VS DNA200 few days ago, and after downloading Escribe, seeing Phil's DNA movie series and read a lot in this great forum (and some other places, also) , i started to collect and build my 8 profiles in order to be able to use the device in the most better way. After that initial learning and setting, things would go smooth! At least that was what i thought...

Problems started with Titanium (I use Zivipf's Ti1 26AWG)

In my IPV4 it is easy, and i get a result i expect.

In VS, sometimes it is a weak vapor, i adjust a bit the temperature, and later it is tasting bad (burnt)
I tried steam engine csv for Ti1, I tried TCR given by Zivipf for that wire, and it only went a bit better lowering the TCR a bit - but then i get not always the same results... Annoying

Also the same thing for SS316L. I use V4a from Zivipf, and did try the tcr given by him. Too hot and burn taste even at 300F. Besides that, in device monitor i see no temperature (only the set one) when pressing firing button. That only happens when using SS316L

Using a Ni200 pre-made coil in Zephirus, was giving great flavor and vapor production, but even in Ni200, it is not always the same - Is that the way it is supposed to be?

I am using contact coils in Ti and SS - Will try to do some spaced ones to see if something changes.
Ni200 coils in Zephyrus are premade and are spaced.

I just want to be sure that i do not have a faulty board or something like that.

To finish, even with low watts, i feel that battery is going pretty fast

In regular use, i would go by 2 sets of bateries in my IPV4 in one day. With VS, i am always looking for a microusb to connect it... It is subjective, i know, so i will monitor it a bit more in order to reach some numbers. I did read somewhere that the 900mah pack, as it is 3 cells it is equivalent to 900mah x 3? If so, it is supposed to last like 2 18650, no?

It charges really quick at 2A, but doing it several times a day will not kill this battery fast?

Another question: - Is firmware form DNA 200 board directly connected to Escribe version? Only after installing V1.0.35.2, i got firmware upgrade for VS... Can be that firmware that are causing the issues? Can i install previous firmware without problem? (I think i saw something like that in Phil's videos)

Could it be a good idea to post here my profiles for those who know check if there is something wrong with them?

I wanna be sure if there is any problem with it, as i will be next week with the person who sold it to me, and if there is anything wrong, i am sure he will change it for me.


Link to comment
Share on other sites

Well - Some updates:

I did put previous firmware back and did spaced coils. Results seems more consistent.
What are the main differences to new firmware? (2015-09-30)

However i see now that many times while changing tanks there's no question if it is new or same coil...

I will get there... :D

Link to comment
Share on other sites

I got also the 26AWG 0.39 titanium from zivipf have to lock ohm's to get it working good, When i dont do that i have take everytime the aromizer off put it back on en say yes to the new resistance. So now i'm thinking that zivipf have to give us the right data for steamengine. Or i have to get titanium from another seller like UD or sweetspot they give the right data i think.

Link to comment
Share on other sites

I would imagine that a chip-is a chip-is a chip. I use the Efusion by lost vape. Ive seen multiple reports about not having the best luck using SS 316L. 

I use the Steam engine TFR instead of Lost Vapes preloaded setting and I love it. I have my temp set to 570 @ 90W with a 160W Preheat and its glorious. Every hit, every time.

Are you pinching your SS coils as though they are standard kanthal? (tight compressed coil Vs. Spaced)

I've attached the CSV im currently using. I hope this is helpful.


Link to comment
Share on other sites

 cloudycosmos - I am having better results with Jaquith V7, but sometimes things go wrong. My best results right now are with spaced coils. In my TFV4 (rebuildable Single coil) it cannot read temperature (at least with SS - will try with Ti1)
I have a build in Plume Veil (Ni200 - Dual coil 0.13ohm) and more than 350F seems too much - Is that normal?

wcholles - Right now Ti1 is going well, but mostly with SweetSpot Ti wire 0.5mm csv (even if my Ti is not 0.5) If i put zivipf TCR it will be not ok.

My main point here is discover if i have any problem with this unit or not, because now it is easier to swap for another one than in a month or so.

If it is only some glitch with tanks, builds, or firmware, i can live with that for a while till get solution :)

Will leave profiles i'm using here. They are prepared for my taste in that tanks, but you can adjust for other without problem. Please let me know how they work on your dna's



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...