Jump to content

Case Thermal - Something changed in SW/FW???


mikepetro
 Share

Recommended Posts

Back in October of last year I produced a couple of Mods and ran case analyzer on them. All of them had values similar to this one captured on Nov 4th 2015:


I was playing with the exact same case today, which has gone through all of the firmware/software updates that have been made available since then, and it appears that the Thermal values got reset to default somewhere along the way. This is what it showed today:


I tried running case analyzer on this same case today, and while it runs a long time, it never completed. Rather than giving me values and offering to save them, it just went back to Record/Start screen.

If I manually try to plug in the old values it always caps the "Case Cooling Time Constant" at 1000 and wont allow anything higher.



Is this normal behavior now?
Are my other old settings still valid if Case Cooling Time Constant is now capped at 1000?

I am running Case Analyzer on a 2nd identical device right now. It too got reset to default values at some point.


Escribe v1.0.4.2
Case is custom milled 6061 billet, based on Evolv Reference design but larger. Enclosure weight = 98g

Link to comment
Share on other sites

I tried running case analyzer on this same case today, and while it runs a long time, it never completed. Rather than giving me values and offering to save them, it just went back to Record/Start screen.


I think this part is a red herring, ie my mistake. I suspect device #1 had too much of a charge to adequately complete the test. I suspect it reached max charge and the test aborted. It would be nice to have an informational message in this case. I could have proved it out in DM but I already had device #2 in the case analyzer process before this possibility occurred to me.

Anyway, the other questions are still very valid:
  • Why did 2 devices lose their thermal settings and revert to default?
  • Why wont "Case Cooling Time Constant" go above 1000 now, when clearly it used to?
  • Why are analyzer results so different now than they were 6 months ago? The environment is the same (same workbench etc) except that ambient temp might have been 1 or 2 degrees cooler last October.
Today's results:


And I guess another question is, how much difference does it really make. I know the purpose of this is to more accurately determine room temp, and consequently more accurate TC, but how much of a difference does it really make? For example, I have no clue when it defaulted those settings, nothing ever stood out to me, but then again I have switched attys too so it could have been masked by that.
Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...