DanJenZen

Members
  • Content Count

    5
  • Joined

  • Last visited

  • Days Won

    1

DanJenZen last won the day on December 8 2018

DanJenZen had the most liked content!

Community Reputation

1 Neutral

About DanJenZen

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. DanJenZen

    Triade - Escribe shows 4 battery cells?

    Ok, probably it has to do with the bridge.
  2. DanJenZen

    Triade - Escribe shows 4 battery cells?

    That makes sense, but shouldn´t I see 0V alt cell 4 then?
  3. DanJenZen

    Triade - Escribe shows 4 battery cells?

    It appears to be no bug at all. When EScribe is started, it shows the correct Amount of cells. After entering debug-mode (don´t know how it´s called) by clicking the Evolv logo dead, it shows the fourth cell. But I am still interested what is measured there...
  4. DanJenZen

    Triade - Escribe shows 4 battery cells?

    The mod just works fine. Now, after giving the batteries an externaL quick charge and putting them back in the mod, I only see 3 cells (like it should be). But I am also very curious what that was about.
  5. Hello, finally I got myself a DNA-Mod, the Triade DNA 250C. In EScribe it shows me 4 battery cells, wich I find very strange (see screenshot). Where does Cell No 4 come from, and what is that measuremt about? In the battery settibns it is set up for 3 cells properly (see 2nd screenshot). Maybe someone can enlight me...