Jump to content

Amperage fluctuating close to zero during case analysis, making it impossible to equalize to room temperature


Unr3aL
 Share

Recommended Posts

Hi there,

i have recently bought a Lost Vape Thelema DNA250C and have since dove deep into calibration and measurements.
Since im using SS coils it is very important for me to have everything properly set up because even the slightest error will throw the temps way off.

The problem is:

While doing case analysis (tried from 25% battery as well as 50%) the cells still receive a minimal charge during equalization and cooldown phases when any charging should be disabled.
The amperage fluctuates between 0 and mostly 0,035A on my mod which initially doesn't sound like a lot but will still warm the device up considerably (4-7°C), making it impossible to equalize to room temp.

1507291782_CaseAnalyzer.png.db194096fd1380bd663ad1b1af50516b.png

However: I know that it's possible to disable charging completely because if I disable USB charging from the device monitor Diagnostics button it locks at 0.000A and stays there.
Not even a single hickup (Current scale set from 0 to 0.1A so you can see there's absolutely nothing):

973322620_DeviceMonitor(USBchargingdisabled-Scale0-0.1A).thumb.png.9c61dce7ceed104c01fb34701547f4e3.png

 

I have since found out that other people also have had this problem for quite a while but never received an answer to their reports in other topics and subsequently
pinned it to a possible power leakage, bad boards or random cell balancing... I think it's neither of those.

I've tried with SP38 INT as well as the SP45 beta from the german DNA200 website, both to no avail.
To me it seems to be just a bug where the case analyzer doesn't shut down charging in quite the same way as the device monitor can do.

Please try to fix this very annoying bug as this precise calibration capabality is one of the reasons I and I'm sure many others chose DNA in the first place.
It'd be very sad if that was now impossible due to such a silly bug.

Thanks in advance for any help. If you need recordings or logs please ask.

 

Unr3aL

Edited by Unr3aL
Link to comment
Share on other sites

vor 9 Stunden schrieb Unr3aL:

Since im using SS coils it is very important for me to have everything properly set up because even the slightest error will throw the temps way off.

Hm ... I use my mods (Therion 75c, Paranormal 250c, Centaurus 250c, Odin Mini 75c) out-of-the-box and never had any problems.

As long as the coil is really suitable for TC mode - no problems.

Link to comment
Share on other sites

I'm glad you're happy with your vape but others might not be. Answers like these are really no help at all.
You don't run around  on the streets telling blind people that you can in fact see very well, do you?

This is a bug and bugs need to be squashed, especially if they hinder the proper usage of core functions.
To many threads like these have died because of indifference like this.

If I buy a very precise mod i'd like the temps to be at least near where they should be and not just be a gimmicky number on the screen that sometimes needs to be turned 50 up or down to achieve same results...
Also my OCD won't let me live in peace without knowing that everything is calibrated to the max. 😁

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...