Jump to content

New lost vape Centaurus no TC or Replay


Yoda
 Share

Recommended Posts

Hello all, 

 I recently purchased an lost vape Centaurus dna 250. I’ve heard so much about escribe I downloaded to pc and checked it out. I didn’t change anything but the theme. Loaded this cool looking theme from Badger for the Centaurus called “ blue” . I’ve never messed with temp control until I bought a aegis x mod and it works great on the aegis. I love the new lost vape, it screams high end quality and the dna250c menu is so easy to navigate. The dna250c is also smooth power and precise. DNA also screams high quality. Yet the aegis works flawlessly in temp mode and My new Centaurus doesn’t work at all in temp or replay. Puff save doesn’t show up and in TC mode there is no throttling at all. It’s as if I’m still in watt mode. Now here’s the thing. I didn’t try the Centaurus  in temp mode before changing the theme in escribe , so did it work out of the box ? Don’t know. Did I inadvertently change something in escribe to muck it up or did the theme cause the issues? Again, don’t know. All I do know is that I love my new Centaurus but I’m very upset and frustrated  with it right for not working properly. Today I wanted to smash it with a hammer , and I know it’s probably not the mod or the DNA250C chip. It’s most likely me not knowing what The heck I’m doing. That’s what you guys are for. You all DO know what your doing lol. My current build is double coil ss316L spaced at .36 ohms. I call upon you dna gods to guide me through these difficult times and help me if you may. Thanks in advance and As always, I appreciate any advice you may offer 🙏

Link to comment
Share on other sites

Odd thing now is… when I run the crazy thing in watt boost @ 60 watts I get “ temp protect” alarm.  Reg watts mode is fine. No alarm there . Hmmmmm weird.

Link to comment
Share on other sites

I will try to help you with it.

Connect your 250C to EScribe  and click "Mod" tab then "Safety" tab and using the drop down menu change from "normal coils" to "dubious coils" and upload settings to device.

dubious coils.JPG

Link to comment
Share on other sites

Your SS316 profile should look like this except your power settings ect. will be as you want. In this profile Relpay is enabled. It is optional, your choice.

316 profile.JPG

Disregard the box puff playing. No need to check that.

  • Like 1
Link to comment
Share on other sites

Good lord now it works. The dubious coil change fixed it. You know I can’t thank you enough. What a burden lifted ! 
now that it’s working i love the replay feature. I’m so glad I purchased this dna mod. Almost every mod is good in regular watt mode but I now see the difference in DNA , even temp control works correctly now. I thought the aegis x was great in TC mode until now. Once again glad I bought this Centaurus! I have purchased cheaper mods before and this is my first really nice one. I can’t thank you enough for helping me. Now that I can run TC and replay on it I can’t put it down. Again, thank you sir and take care! 

  • Like 1
Link to comment
Share on other sites

Most folks use the Replay profile, and of coarse wattage is selected as material though TC wire is required.

Or you can enable Replay in the TC profiles as you desire. It's just super easy to use it without TC.......but either way.

Now does your TC work?

Edit: I guess you answered that in the post above.

Link to comment
Share on other sites

Yes temp control works great now 👍. The check battery warning went away on watt boost as well. I have been reading post from this forum and learning, I thought these theme downloads were visual effects (screens) only, well I now know that’s not always the case. One thing I forgot to mention was a firmware update that immediately popped up when the device communicated with escribe. That update could be responsible for some setting changes, don’t know. For some reason it thought I had more than 2 batteries. I need  to become more familiar with escribe before I use it again. I don’t think it’s something I should mess around with without the proper knowledge. I could have caused these issues inadvertently.  😱

Link to comment
Share on other sites

vor 1 Stunde schrieb Yoda:

I thought these theme downloads were visual effects (screens) only, well I now know that’s not always the case

Wenn Du ein Custom-Theme verwendest uns es Probleme mit TC, Replay, Preheat, Boost und Punch gibt - als erste Fehlersuche IMMER erst auf Default-Theme und Werkseinstellungen zurücksetzen. Einige Custom-Themes (teils sehr beliebte) ermöglichen Einstellungen, welche mehr Probleme als Vorteile bringen. 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...