Jump to content

Boost not working


Recommended Posts

Good morning fam

i have thelema dna 250c and I noticed that boost not working while I press fire to see changes on the screen! But the number on watt not change as it used to be!

boost is on and punch on 5

atty is pioneer mtl rta

please advice 🙏

Link to comment
Share on other sites

3 hours ago, dwcraig1 said:

Oh, I seemed to have overlooked this, make sure that you are using the International firmware.

In the bottom right lower corner of Device Monitor will show the current firmware that's being used.

Yah i will put that in my consideration and also am gonna restore it to default and try here and there to figure out the problem .. 

thanks for that I appreciate it .. have a great day 🙏

Link to comment
Share on other sites

1 hour ago, dwcraig1 said:

If the firmware is the US version that is the problem. Restore to default as last resort and only after you saved your original configuration.

Yah i will make sure that it international version but there’s a question , why us version not allowed boost features?

Link to comment
Share on other sites

Federal laws, the government thinks we should smoke tobacco and pay the taxes on the cigarettes. Nothing new was allowed the be added to an existing product. Every piece of your vape is considered nicotine in the US. The ;land of the free.......right?

Link to comment
Share on other sites

20 minutes ago, dwcraig1 said:

Federal laws, the government thinks we should smoke tobacco and pay the taxes on the cigarettes. Nothing new was allowed the be added to an existing product. Every piece of your vape is considered nicotine in the US. The ;land of the free.......right?

So the us version makes the chip like any other Chinese chips i got it .. 

i will see if my device on international or us version and if it’s on international so there’s a problem right?

Link to comment
Share on other sites

It just keeps the software as is till the application to the government is approved or denied, Things had to stay as they were from US vape manufacturers till the cutoff date. Note Evolv sell nothing to individual any longer.

The software is considered nicotine. Even zero nicotine e-liquid is considered nicotine.

The big tobacco companies have their vape products for sale all over.

Link to comment
Share on other sites

1 minute ago, dwcraig1 said:

It just keeps the software as is till the application to the government is approved or denied, Things had to stay as they were from US vape manufacturers till the cutoff date. Note Evolv sell nothing to individual any longer.

The software is considered nicotine. Even zero nicotine e-liquid is considered nicotine.

The big tobacco companies have their vape products for sale all over.

Understood yah 

Link to comment
Share on other sites

23 minutes ago, Ahmed Nagy said:

i will see if my device on international or us version and if it’s on international so there’s a problem right?

Rarely a board or mod problem. More of a user setting or theme misunderstanding/issue.

Link to comment
Share on other sites

28 minutes ago, Ahmed Nagy said:

So the us version makes the chip like any other Chinese chips i got it .. 

China has not followed American rules/laws. They still try to innovate, but this software suite is still arguably the best from any mfgr, in terms of TC, settings, tools. In fact, it's soooo good, the Russians made a knock of it. Till Replay came along.

  • Like 1
Link to comment
Share on other sites

vor 8 Stunden schrieb dwcraig1:

Use EScribe's Devise Monitor  to check wattage output when firing.

Es gibt hier auch diverse Themes, welche sowohl die Boost-Einstellungen zuverlässig anzeigen, als auch die Leistungsabgabe des letzten Puffs sauber dokumentieren. 

 

vor 1 Stunde schrieb Wayneo:

More of a user setting or theme misunderstanding/issue.

Sehe ich genauso - häufig werden Funktionen des Chipsatzes falsch implementiert, oder korrelieren nicht mit den Werkseinstellungen. 

Boost, Punch, Preheat, Replay - bei Problemen ist meist ein fehlerhaftes Theme, oder/und ein Missverständnis über die Funktionsweise die Ursache. Um welches Theme es sich hier handelt, wurde noch gar nicht erwähnt. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...